WordPress 3.2 からは、PHP 5.2 以上、MySQL 5.0.15 以上の環境が必要


「WordPress::日本語 » PHP 4 と MySQL 4 のサポート停止のご案内」に以下のアナウンスメントがありました。まだ、ちょっと先の話ではありますが、自分用に記録しておきます。

2010年後半にリリース予定の WordPress 3.1 は、PHP 4と MySQL 4をサポートする最後のバージョンのWordPressになります。2011年前半にリリース予定の WordPress3.2 では PHP 5.2 以上、MySQL 5.0.15以上が必要になります。

XserverXserver Support

現在、本ブログは、何度かご紹介している「Xserver::エックスサーバー」Xserver Support 2を利用していますが、先日、PHP 5.2、5.3 がサポートされましたし、MySQL は既に 5.0.77 で上記の環境を満足しているようです。ただ、現状、PHP 5.0.16 を利用していますから、どっかのタイミングでバージョンの切り替えが必要なようですね。

PHP 5.2 以上の関しては、下記の記述も記憶しておく必要がありそうです。

2011年上半期リリース予定の WordPress 3.2 では、PHP の動作要件の最低バージョンが 5.2 に引き上げられます。なぜ 5.2 なのか?それは WordPress ユーザーの大半が使用しているからであり、PHP 5がこれまでのリリースわたって大幅に改善されているからです。

合わせて読みたいかも・・・


Twitter でコメントを・・・

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

* Copy This Password *

* Type Or Paste Password Here *